Back to overview
Downtime

BinLab is down

Feb 11 at 11:26pm KST
Affected services
BinLab
BinAPI

Resolved
Feb 11 at 11:29pm KST

BinLab recovered.

Created
Feb 11 at 11:26pm KST

BinLab is down due to host machine power supply issues.