Back to overview
Downtime

Binlab is down

Feb 11 at 07:47am KST
Affected services
BinLab
BinAPI

Resolved
Feb 11 at 07:50am KST

BinLab is working again. After examining the logs, it seems that the problem is with the router or modem, not with the host device. We apologize for any inconvenience.

Created
Feb 11 at 07:47am KST

All services of BinLab have been unavailable.